Mimer SQL 9.2.3, Linux (32-bit)

This is Mimer SQL Engine 9.2.3a for Linux on the Intel platform.

Both client and server software for Mimer SQL are included. A documentation set in PDF format can also be found in the package.

Please refer to How to Install Mimer SQL Engine 9 on Unix and Linux for information on how to install.

Requirements

Linux 2.4 with glibc 2.2

Note!

This product is developed for the traditional 'linuxthread' package and can not be used with the NPTL (native posix thread library) threads, which usually is the default for 2.6 kernels. To select the pthread library implementing 'linuxthread' support for 2.6 kernels, use the "LD_ASSUME_KERNEL=2.4.1" environment variable setting (i.e. if running a Linux 2.4 kernel, for example).


Close Window